Am I banned?

UnFreeZe/FreeFUn/spacius Game Servers forum.
User avatar
_Nisa_
User lv3
User lv3
Posts: 23
Joined: Sat Feb 24, 2018 22:14

Am I banned?

Post by _Nisa_ »

It's been 2 days now, I cannot connect. All I see is

AWAITING CHALLENGE ... 1..2..3..4.. FOREVER

:lol:

User avatar
adminless
Site Admin
Site Admin
Posts: 1334
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: Am I banned?

Post by adminless »

of course you haven't been, I just migrated the servers these days so it may be related, how are you connecting? have you tried '\connect unfreeze.fpsclasico.de'? doesn't the servers show up on your in-browser? have you tried unplugging and plugging back your router to refresh possible address changes? let me know and in addition check the links tab for reference of the new ips. I'm sorry that you had trouble connecting.

User avatar
adminless
Site Admin
Site Admin
Posts: 1334
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: Am I banned?

Post by adminless »

btw thanks for point this out, turned out I had mistyped the dns name for both main servers. just spotted now and corrected, though the changes will take some time to propagate over the network. sorry for the inconvenience, I guess that you were accessing them directly by dns (which is one of the recommended ways), anyways in 24 hours (as much) it should just work as usual.

alyeti
User lv4
User lv4
Posts: 119
Joined: Sat Oct 21, 2017 16:09
in-game nick: !WTF.Pacman!?
Location: u.k

Re: Am I banned?

Post by alyeti »

Mine corrected yesterday thanks

User avatar
adminless
Site Admin
Site Admin
Posts: 1334
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: Am I banned?

Post by adminless »

that's good then, yes I think that by the Saturday or so all changes I made should have propagated already and today I finished moving/setting up all that was left and finally decommissioned/wiped the former host a couple of hours ago. there's still probably lot of stuff left to do/polish but well I think that there will be more than enough time from now to deal with that. what's really gonna be used (+95%) should be up and running by now. the only issue (it's not really a "issue", it's how it really works) of significance is waiting for the Microsoft guys/systems to catch the new addresses so the mail server (i.e. the forum) can reach their mail accounts (hotmail, outlook, live etc). let's see if then now I finally make a proper news thread about the changes and all that after I still oversee this for some more days.