Struggling to make unfreeze client load

User's Guides & Help forum.
Zealot
User lv3
User lv3
Posts: 17
Joined: Thu Sep 14, 2017 19:16

Struggling to make unfreeze client load

Post by Zealot »

So I've successfully used the unfreeze client before with Windows 10. Easy setup, no problems.

However, I've since upgraded my monitor (3440 x 1440) and graphics card (AMD Radeon RX 5700) and tried playing unfreeze again.

For whatever reason, I can't get ioq3v6-unfreeze-client-v19.2 to load anymore for the life of me.

What I get when I double click any of the three ioq3v6.exe is 2/3 of my screen grayed/whited out, almost as if it's trying to execute an old cfg with 1920 x 1080?
Blanked out.png


However, if I Tab + WIndow key, I can see the game loaded in the windowed view:
Windowed.png


So it's loading....but not displaying?

I've already done the following to troubleshoot:

1) Uninstalled any semblance of my original Quake 3 install (saved pak0.pk3 to desktop beforehand)
2) Downloaded and extracted a fresh ioq3v6 unfreeze v19.2 to my desktop (copied pak0.pk3 into baseq3 folder)

Thoughts?

P.S. - I've moved, I've got access to the server again :P
You do not have the required permissions to view the files attached to this post.

User avatar
adminless
Site Admin
Site Admin
Posts: 1058
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: Struggling to make unfreeze client load

Post by adminless »

ok good to hear you sort it out on your own. btw if you want to launch the game directly at 3440x1440 resolution you can do so just by starting it with the "+set r_mode 25" command line argument (without the quotes of course) either via the shell itself or trough a shortcut.