new ioq3v6-unfreeze-client-v20.5.zip package is out now, please get yourself a copy and update your installation for best and complete experience.

[video] 2018-02-12: q3dm6, 57 pts.

Express Yourself here.
User avatar
tar
User lv4
User lv4
Posts: 229
Joined: Thu Aug 31, 2017 23:27

[video] 2018-02-12: q3dm6, 57 pts.

Post by tar »

Aloha,

thanks to the fix I play again with r_picmip "16" but did not increase the cg_fov to "160" after I tested it with "135" and this was already not really playable :D

So, after "c" had pummeled me in the previous map, I probably had enough drive to hit a little better :lol: Especially the hit on "jutuli" at 6:28 (game time) was totally random luck and I got self suspicious even on myself :lol: But soon afterwards the luck left me again (missing "Testing" several times around 6:45 game time) and so I got from 50 % acc to 30 % accuracy in the end as usual.

However, overall, I just found this match had many up and down moments for me and therefore I decided to make another video and this time I wanted to include a bit background music, which is more like foreground music as my ingame volume is set very low. But I am satisfied with the result and did not increase the volume for the game sound because I think the video is more enjoyable as it is. It was a bit tricky to join both sound sources together. The game sound had 22.050 Hz and the music 44.100 Hz. So, conversion was needed and after some merging here and there I finally got it. My favourite moment is 10:56 ingame time as I hit "Pier" with the start of the beat :lol:

Hey @Pier: Really, I like you because you are one of the few players out there still trying to fight your way through and who don't just stick together to your mates like chewing gum and zerging/camping around :) Sometimes I do think you have a slight grudge against me, though :P

I just recognized another difference between v1.33 and v1.36 on recording the video of the demo:
  1. v1.33: video is really fluent, but sound stuttered after around 15 minutes, which is really annoying
  2. v1.36: video is not as fluent and has some small stutters, but sound is absolutely stable
So, I had to record it twice and use the video source from v1.33 (which I use to play) with the audio source of v1.36. It's a pain in the arse :roll:

But here we are. Have fun while watching :D

Demo attached:
2018-02-12_q3dm6_57.dm_68
You do not have the required permissions to view the files attached to this post.
newb.zi (stats · system)

User avatar
adminless
Site Admin
Site Admin
Posts: 1237
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: 2018-02-12: q3dm6, 57 pts.

Post by adminless »

hehe indeed great work things looking great, fun game :D I rolfed at around 15 as people was coming in pack towards you and you running for your "life" haha was fun to watch xD

I know probably the game isn't actually even designed to work at those extreme fov values (yeah it's probably that it even produce deformations at those values), the 160 recommendation for you was more of a "theorical" suggestion rather than a practical/"well know" one, anyways was worth trying :) and that 115 was way too low imho (I use 120 myself just with some average office a-like screen when testing and so but anyways of course that's something very personal to everyone and even very dependent from anyone's play style/equipment, so if you're more of a long range fighter a not so high fov might actually have some benefits, anyways you'll know all those things better than me and experimentation will end up making it in the long run).

damn, unlucky, it was a while without me rendering videos so I can't really tell first hand and don't exactly remember any glitches but yes it's probable that the new unified audio drivers on 1.36 are better suited for recording audio, probably particularly better supported/handled/processed by modern windows systems, so yeah that can be a option. if you're gonna go that way for your videos one thing you can do is simply the audio capture pass do it in a "fast" mode, i.e. just that capture do it at a ridiculous low windowed screen resolution/settings mode, something like "\r_mode 2; r_fullscreen 0; vid_restart; demo demo0000; video; in_nograb 1" (as always that's just some example not a precise thing) and I bet that that in your computer should get you the "video" (audio in this case) file just in minutes. also you could give a try to some command like that in 1.33 as I believe that if you're saying that the problem start after some time may be it could be some buffering/"flow" issue in the code or something like that and then reduce the overall amount of processed data may be helps to capture the audio better, so give it a try.

see you mate

User avatar
adminless
Site Admin
Site Admin
Posts: 1237
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: 2018-02-12: q3dm6, 57 pts.

Post by adminless »

mmm and perhaps may be another suggestion/recommendation too (for the audio and overall) can be to run the ioquake3-intel.i386.exe binary (as well as any of the others) in Windows XP Pro SP3 compatibility mode in windows (left click over it, then options/compatibility tab or something like that, run in Windows XP Pro SP3 compatibility, I'm writing from memory so perhaps is not precisely like that but anyways I'm sure that you'll know what I'm saying).

User avatar
tar
User lv4
User lv4
Posts: 229
Joined: Thu Aug 31, 2017 23:27

Re: 2018-02-12: q3dm6, 57 pts.

Post by tar »

Thanks for the suggestions. Will test it this evening :)
newb.zi (stats · system)

your_sister
User lv3
User lv3
Posts: 48
Joined: Sat Nov 11, 2017 19:28

Re: 2018-02-12: q3dm6, 57 pts.

Post by your_sister »

only thing I see is u camp for armor :lol:

User avatar
tar
User lv4
User lv4
Posts: 229
Joined: Thu Aug 31, 2017 23:27

Re: 2018-02-12: q3dm6, 57 pts.

Post by tar »

Indeed, one time I was on RA for more than 3 seconds. Shame on me :D
newb.zi (stats · system)