new ioq3v6-unfreeze-client-v20.5.zip package is out now, please get yourself a copy and update your installation for best and complete experience.

Unplayable lags on server for some players

UnFreeZe/FreeFUn/glacius Game Servers forum.
serca
User lv2
User lv2
Posts: 10
Joined: Mon Oct 21, 2019 13:13

Re: Unplayable lags on server for some players

Post by serca »

Got no lags today and saw no complains in console chat.
So, it seems the problem is resolved.
Thank you.

User avatar
adminless
Site Admin
Site Admin
Posts: 1231
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Vigo (Spain)

Re: Unplayable lags on server for some players

Post by adminless »

yes it seems so. my final impression was probably a wide spread network issue somewhere in between the server company and us as apparently none of us took any steps (beyond diagnostics/safe-guard proceedings) and the issue appears to have been gone. anyways, that's what really matters at the end of the day so just reported back now to them and closing that.

LeopolD
User lv1
User lv1
Posts: 3
Joined: Mon Nov 18, 2019 15:43

Re: Unplayable lags on server for some players

Post by LeopolD »

Have played 2-3 maps so far today, no lags, looks good so far (I had the same problems like others yesterday).

User avatar
Dr.GreenThumb
User lv4
User lv4
Posts: 96
Joined: Thu May 30, 2019 1:06
in-game nick: Dr.GreenThumb
Location: The Netherlands

Re: Unplayable lags on server for some players

Post by Dr.GreenThumb »

Feedback from last night from playing about three hours or so - few lags here and there (maybe total of five times), but nothing like two days ago. It's not as smooth as it used to be, sometimes there is still a few second freeze (at least for me) that wasn't the case in the past, but generally it's fine. May just be my experience, others may have been completely fine :-)

Thanks!